ramips: add initial support for SamKnows SK-WB8
[openwrt/staging/florian.git] / target / linux / ramips / image / mt7621.mk
index 0af9596e5ee319f09384de34116c5ac73bb26ae7..a09f4abfbfb7032a59fc73e860cc0b476081af6f 100644 (file)
@@ -97,6 +97,12 @@ define Device/witi
 endef
 TARGET_DEVICES += witi
 
+define Device/wndr3700v5
+  DTS := WNDR3700V5
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += wndr3700v5
+
 define Device/zbt-wg2626
   DTS := ZBT-WG2626
   IMAGE_SIZE := $(ralink_default_fw_size_16M)
@@ -132,6 +138,12 @@ define Device/ubnt-erx
 endef
 TARGET_DEVICES += ubnt-erx
 
+define Device/sk-wb8
+  DTS := SK-WB8
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += sk-wb8
+
 # FIXME: is this still needed?
 define Image/Prepare
 #define Build/Compile