ramips: rename MTK_SOC to SOC
[openwrt/openwrt.git] / target / linux / ramips / image / rt288x.mk
index a66ee598815d527125028da502f9b712ff31dd12..1b4880682ad8852d6540ee3aec5a32149c20f218 100644 (file)
@@ -10,7 +10,7 @@ define Build/gemtek-header
 endef
 
 define Device/airlink101_ar670w
-  MTK_SOC := rt2880
+  SOC := rt2880
   BLOCKSIZE := 64k
   DEVICE_VENDOR := Airlink
   DEVICE_MODEL := AR670W
@@ -24,7 +24,7 @@ endef
 TARGET_DEVICES += airlink101_ar670w
 
 define Device/airlink101_ar725w
-  MTK_SOC := rt2880
+  SOC := rt2880
   IMAGE_SIZE := 3776k
   DEVICE_VENDOR := Airlink
   DEVICE_MODEL := AR725W
@@ -36,7 +36,7 @@ endef
 TARGET_DEVICES += airlink101_ar725w
 
 define Device/asus_rt-n15
-  MTK_SOC := rt2880
+  SOC := rt2880
   BLOCKSIZE := 64k
   IMAGE_SIZE := 3776k
   DEVICE_VENDOR := Asus
@@ -47,7 +47,7 @@ endef
 TARGET_DEVICES += asus_rt-n15
 
 define Device/belkin_f5d8235-v1
-  MTK_SOC := rt2880
+  SOC := rt2880
   IMAGE_SIZE := 7872k
   DEVICE_VENDOR := Belkin
   DEVICE_MODEL := F5D8235
@@ -59,7 +59,7 @@ endef
 TARGET_DEVICES += belkin_f5d8235-v1
 
 define Device/buffalo_wli-tx4-ag300n
-  MTK_SOC := rt2880
+  SOC := rt2880
   BLOCKSIZE := 64k
   IMAGE_SIZE := 3776k
   DEVICE_VENDOR := Buffalo
@@ -70,7 +70,7 @@ endef
 TARGET_DEVICES += buffalo_wli-tx4-ag300n
 
 define Device/buffalo_wzr-agl300nh
-  MTK_SOC := rt2880
+  SOC := rt2880
   BLOCKSIZE := 64k
   IMAGE_SIZE := 3776k
   DEVICE_VENDOR := Buffalo
@@ -81,7 +81,7 @@ endef
 TARGET_DEVICES += buffalo_wzr-agl300nh
 
 define Device/dlink_dap-1522-a1
-  MTK_SOC := rt2880
+  SOC := rt2880
   BLOCKSIZE := 64k
   IMAGE_SIZE := 3712k
   DEVICE_VENDOR := D-Link
@@ -97,7 +97,7 @@ endef
 TARGET_DEVICES += dlink_dap-1522-a1
 
 define Device/ralink_v11st-fe
-  MTK_SOC := rt2880
+  SOC := rt2880
   BLOCKSIZE := 64k
   IMAGE_SIZE := 3776k
   DEVICE_VENDOR := Ralink