ramips: add support for Dovado tiny AC
[openwrt/openwrt.git] / target / linux / ramips / mt7620 / profiles / dovado.mk
diff --git a/target/linux/ramips/mt7620/profiles/dovado.mk b/target/linux/ramips/mt7620/profiles/dovado.mk
new file mode 100644 (file)
index 0000000..34bc74a
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TINY-AC
+       NAME:=Dovado Tiny AC
+       PACKAGES:=\
+               kmod-usb-core kmod-usb2 kmod-usb-ohci
+endef
+
+define Profile/TINY-AC/Description
+       Support for Dovado Tiny AC router
+endef
+$(eval $(call Profile,TINY-AC))