ramips: Add support for GL-MT300A
[openwrt/openwrt.git] / target / linux / ramips / mt7620 / profiles / gli.mk
diff --git a/target/linux/ramips/mt7620/profiles/gli.mk b/target/linux/ramips/mt7620/profiles/gli.mk
new file mode 100644 (file)
index 0000000..53e2e9d
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GL-MT300A
+       NAME:=GL-MT300A 
+       PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-usb2 kmod-usb-ohci kmod-mt76
+endef
+
+define Profile/GL-MT300A/Description
+       Support for gl-mt300a Router
+endef
+$(eval $(call Profile,GL-MT300A))