ramips: fix various mistakes in subtargets *.mk profiles
[openwrt/openwrt.git] / target / linux / ramips / mt7620 / profiles / microduino.mk
diff --git a/target/linux/ramips/mt7620/profiles/microduino.mk b/target/linux/ramips/mt7620/profiles/microduino.mk
new file mode 100644 (file)
index 0000000..b68a269
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MicroWRT
+       NAME:=Microduino MicroWRT
+       PACKAGES:= kmod-usb-core kmod-usb2 kmod-usb-ohci
+endef
+
+define Profile/MicroWRT/Description
+       Package set compatible with MicroWRT
+endef
+$(eval $(call Profile,MicroWRT))