ramips: Add support for Netgear EX2700
[openwrt/openwrt.git] / target / linux / ramips / mt7620 / profiles / netgear.mk
diff --git a/target/linux/ramips/mt7620/profiles/netgear.mk b/target/linux/ramips/mt7620/profiles/netgear.mk
new file mode 100644 (file)
index 0000000..d1b073a
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/EX2700
+       NAME:=Netgear EX2700
+       PACKAGES:=-kmod-usb-core -kmod-usb2 -kmod-usb-ohci -kmod-ledtrig-usbdev
+endef
+
+define Profile/EX2700/Description
+       Support for Netgear EX2700
+endef
+$(eval $(call Profile,EX2700))