ramips: Add support for Phicomm PSG1208
[openwrt/openwrt.git] / target / linux / ramips / mt7620 / profiles / phicomm.mk
diff --git a/target/linux/ramips/mt7620/profiles/phicomm.mk b/target/linux/ramips/mt7620/profiles/phicomm.mk
new file mode 100644 (file)
index 0000000..e083a4c
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/PSG1208
+       NAME:=Phicomm PSG1208
+       PACKAGES:=kmod-mt76
+endef
+
+define Profile/PSG1208/Description
+       Default package set for Phicomm PSG1208.
+endef
+$(eval $(call Profile,PSG1208))