ramips: add support for ZBT WG2626
[openwrt/openwrt.git] / target / linux / ramips / mt7621 / profiles / zbt.mk
diff --git a/target/linux/ramips/mt7621/profiles/zbt.mk b/target/linux/ramips/mt7621/profiles/zbt.mk
new file mode 100644 (file)
index 0000000..0134bb5
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZBT-WG2626
+       NAME:=ZBT-WG2626 Device
+       FEATURES+=rtc
+       PACKAGES:=\
+               kmod-usb-core kmod-usb3 kmod-sdhci-mt7620 \
+               kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci \
+               kmod-usb3-mt7621
+endef
+
+define Profile/ZBT-WG2626/Description
+       Package set for ZBT-WG2626 device
+endef
+$(eval $(call Profile,ZBT-WG2626))