ramips: 6.6: refresh patches
[openwrt/staging/stintel.git] / target / linux / ramips / patches-6.6 / 825-i2c-MIPS-adds-ralink-I2C-driver.patch
index 461cf6e222423c9d00deee073a0a7a2c54bb17cd..609ea7173592e77063d8fb80aecaaf7e24e1153b 100644 (file)
@@ -45,7 +45,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
 +};
 --- a/drivers/i2c/busses/Kconfig
 +++ b/drivers/i2c/busses/Kconfig
-@@ -998,6 +998,11 @@ config I2C_RK3X
+@@ -1021,6 +1021,11 @@ config I2C_RK3X
          This driver can also be built as a module. If so, the module will
          be called i2c-rk3x.
  
@@ -59,7 +59,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
        depends on ARCH_RENESAS || COMPILE_TEST
 --- a/drivers/i2c/busses/Makefile
 +++ b/drivers/i2c/busses/Makefile
-@@ -95,6 +95,7 @@ obj-$(CONFIG_I2C_PCA_PLATFORM)       += i2c-pc
+@@ -96,6 +96,7 @@ obj-$(CONFIG_I2C_PCA_PLATFORM)       += i2c-pc
  obj-$(CONFIG_I2C_PNX)         += i2c-pnx.o
  obj-$(CONFIG_I2C_PXA)         += i2c-pxa.o
  obj-$(CONFIG_I2C_PXA_PCI)     += i2c-pxa-pci.o