ralink: fix asiarf image generation
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / asiarf.mk
index aa25db51215a82fd4600c0f8a98eea6e3ca3cee5..8b1f75700b2c9df2271c2c52333f12991a0dcddb 100644 (file)
@@ -5,14 +5,14 @@
 # See /LICENSE for more information.
 #
 
-define Profile/AWM002-EVB
+define Profile/AWM002EVB
        NAME:=AsiaRF AWM002-EVB
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
        kmod-i2c-core kmod-i2c-gpio
 endef
 
-define Profile/AWM002-EVB/Description
+define Profile/AWM002EVB/Description
        Package set for AsiaRF AWM002 Evaluation Board
 endef
 
-$(eval $(call Profile,AWM002-EVB))
+$(eval $(call Profile,AWM002EVB))