ramips: rt305x: add profile for the AZtech HW-5503G board
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / aztech.mk
diff --git a/target/linux/ramips/rt305x/profiles/aztech.mk b/target/linux/ramips/rt305x/profiles/aztech.mk
new file mode 100644 (file)
index 0000000..ab2d8cb
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HW5503G
+       NAME:=Aztech HW550-3G
+       PACKAGES:=\
+               kmod-usb-core kmod-usb-rt305x-dwc_otg \
+               kmod-ledtrig-usbdev
+endef
+
+define Profile/HW5503G/Description
+       Package set for Aztech HW550-3G
+endef
+
+$(eval $(call Profile,HW5503G))