target: use SPDX license identifiers on Makefiles
[openwrt/openwrt.git] / target / linux / realtek / Makefile
index 98fcaf3968de6ca19a3c3ec14564770620eda033..5159a40c4cb030365d6e73e3b5f1607fb2462be2 100644 (file)
@@ -1,6 +1,5 @@
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
+# SPDX-License-Identifier: GPL-2.0-only
+
 include $(TOPDIR)/rules.mk
 
 ARCH:=mips
@@ -22,6 +21,7 @@ include $(INCLUDE_DIR)/target.mk
 FEATURES := $(filter-out mips16,$(FEATURES))
 
 DEFAULT_PACKAGES += uboot-envtools ethtool kmod-gpio-button-hotplug \
-       dnsmasq firewall ip6tables iptables odhcp6c odhcpd-ipv6only
+       dnsmasq firewall ip6tables iptables odhcp6c odhcpd-ipv6only \
+       ip-full ip-bridge tc
 
 $(eval $(call BuildTarget))