rockchip: add Radxa CM3 IO board support
[openwrt/staging/jow.git] / target / linux / rockchip / image / armv8.mk
index 4c1da55f803ccd567566a54f252ea29ac46818ce..1ec6bea709962fcfd2dcbfbc469707b4c4a2d2cf 100644 (file)
@@ -95,6 +95,15 @@ define Device/pine64_rockpro64
 endef
 TARGET_DEVICES += pine64_rockpro64
 
+define Device/radxa_cm3-io
+  DEVICE_VENDOR := Radxa
+  DEVICE_MODEL := CM3 IO
+  SOC := rk3566
+  DEVICE_DTS := rockchip/rk3566-radxa-cm3-io
+  UBOOT_DEVICE_NAME := radxa-cm3-io-rk3566
+endef
+TARGET_DEVICES += radxa_cm3-io
+
 define Device/radxa_rock-pi-4a
   DEVICE_VENDOR := Radxa
   DEVICE_MODEL := ROCK Pi 4A