sparc: moved to targets feed
[openwrt/svn-archive/archive.git] / target / linux / sparc / image / Makefile
diff --git a/target/linux/sparc/image/Makefile b/target/linux/sparc/image/Makefile
deleted file mode 100644 (file)
index e1f3aa0..0000000
+++ /dev/null
@@ -1,29 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/Prepare
-       cp $(LINUX_DIR)/arch/sparc/boot/zImage $(KDIR)/zImage
-endef
-
-define Image/BuildKernel
-       mkdir -p $(BIN_DIR)
-       cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
-#      cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
-endef
-
-define Image/Build/squashfs
-       $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-define Image/Build
-       $(call Image/Build/$(1))
-       dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))