sunxi: Added profile for HAOYU Electronics Marsboard A10
[openwrt/staging/jogo.git] / target / linux / sunxi / image / cortex-a8.mk
index 97e033dbb3c45137be91f8da444ef548031cce93..564a66f93861f733079fa9343467fb208cd1cef9 100644 (file)
@@ -56,4 +56,14 @@ endef
 
 TARGET_DEVICES += sun4i-a10-pcduino
 
+
+define Device/sun4i-a10-marsboard
+  DEVICE_TITLE:=HAOYU Electronics Marsboard A10
+  DEVICE_PACKAGES:=mod-ata-core kmod-ata-sunxi kmod-sun4i-emac kmod-rtc-sunxi sound-soc-sunxi
+  SUPPORTED_DEVICES:=marsboard,a10-marsboard
+  SUNXI_DTS:=sun4i-a10-marsboard
+endef
+
+TARGET_DEVICES += sun4i-a10-marsboard
+
 endif