rename Pcengines profile to Wrap, PCEngines also makes the ALIX series
[openwrt/staging/wigyori.git] / target / linux / x86 / generic / profiles / Wrap.mk
diff --git a/target/linux/x86/generic/profiles/Wrap.mk b/target/linux/x86/generic/profiles/Wrap.mk
new file mode 100644 (file)
index 0000000..4a21f03
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006,2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Wrap
+  NAME:=PCEngines WRAP
+  PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-wrap kmod-scx200-gpio kmod-scx200-wdt kmod-hwmon-pc87360
+endef
+
+define Profile/Wrap/Description
+       Package set compatible with the PCEngines WRAP. Contains I2C/LEDS/GPIO/Sensors support
+endef
+$(eval $(call Profile,Wrap))