added subtargets to x86
[openwrt/openwrt.git] / target / linux / x86 / mediacenter / profiles / s100.mk
diff --git a/target/linux/x86/mediacenter/profiles/s100.mk b/target/linux/x86/mediacenter/profiles/s100.mk
new file mode 100644 (file)
index 0000000..0a08a5c
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/s100
+  NAME:=T-Vision S-100
+  FEATURES+=usb
+endef
+
+define Profile/s100/Description
+       T-Online streaming client.
+endef
+$(eval $(call Profile,s100))