merge the RDC R-321x target as a subtarget of x86
[openwrt/openwrt.git] / target / linux / x86 / rdc / profiles / bifferboard.mk
diff --git a/target/linux/x86/rdc/profiles/bifferboard.mk b/target/linux/x86/rdc/profiles/bifferboard.mk
new file mode 100644 (file)
index 0000000..28e1d0e
--- /dev/null
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/bifferboard
+       NAME:=Bifferboard
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 \
+               kmod-usb-storage kmod-scsi-core kmod-fs-ext3
+endef
+$(eval $(call Profile,bifferboard))