x86: add generic profiles to x86_64, kvm_guest and xen_domu
[openwrt/staging/lynxis/omap.git] / target / linux / x86 / xen_domu / profiles / 000-Generic.mk
diff --git a/target/linux/x86/xen_domu/profiles/000-Generic.mk b/target/linux/x86/xen_domu/profiles/000-Generic.mk
new file mode 100644 (file)
index 0000000..ccd125a
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2006-2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+  NAME:=Generic
+endef
+
+define Profile/Generic/Description
+       Generic Profile
+endef
+$(eval $(call Profile,Generic))