do not override CFLAGS - the default ones are fine
[openwrt/openwrt.git] / target / linux / xburst / Makefile
index 67de2cc6d95117b79f6aedf13c010a8219429b01..3fd45fb790bb61cd8e42098f1ece5b279f04efea 100644 (file)
@@ -8,19 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mipsel
 BOARD:=xburst
-BOARDNAME:=XBurst JZ47x0
-FEATURES:=jffs2 tgz ubifs
+BOARDNAME:=Ingenic XBurst
+FEATURES:=jffs2 targz ubifs audio
+SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=2.6.32.6
+LINUX_VERSION:=2.6.35.7
 
 DEVICE_TYPE=other
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:=uImage
-
-DEFAULT_PACKAGES += gpioctl
-
 define Target/Description
        Build firmware images for XBurst JZ47x0 based boards.
 endef