eglibc: work around a broken configure test to fix compile errors on x86
[openwrt/staging/chunkeey.git] / toolchain / eglibc / Makefile
index eade1c1b5ccf84c7a75dd75c26d9f69ef20c2243..e37e16d1537135aff3d57806fb5f558fcc71b05f 100644 (file)
@@ -68,6 +68,7 @@ EGLIBC_MAKE:= \
        $(MAKE) \
 
 export libc_cv_ssp=no
+export ac_cv_header_cpuid_h=yes
 
 define Host/SetToolchainInfo
        $(SED) 's,^\(LIBC_TYPE\)=.*,\1=$(PKG_NAME),' $(TOOLCHAIN_DIR)/info.mk