tools: clean up Makefiles / make ccache work
[openwrt/staging/florian.git] / tools / bison / Makefile
index 50d836691fd7ebeae1685ca3138a9f1a8f0a757f..01820e2755009d4d53656c5175e5b471fbdbff50 100644 (file)
@@ -16,14 +16,6 @@ PKG_CAT:=bzcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
-define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR)
-endef
-
-define Host/Install
-       $(MAKE) -C $(HOST_BUILD_DIR) install
-endef
-
 define Host/Clean
        -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
        $(call Host/Clean/Default)