tools: remove old mkdosfs symlink from dosfstools
[openwrt/staging/chunkeey.git] / tools / dosfstools / Makefile
index 7b1e22e8941403feb7e6008536dff52dc51cdbd1..c87d800b8533547fc0e22327c870771992a83e16 100644 (file)
@@ -10,10 +10,10 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=dosfstools
 PKG_VERSION:=4.0
 
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=https://github.com/dosfstools/dosfstools/releases/download/v$(PKG_VERSION)/ \
                http://fossies.org/linux/misc
-PKG_MD5SUM:=d96f46cbc5b84ad4c9766b4fbf6c8e09
+PKG_MD5SUM:=9037738953559d1efe04fc5408b6846216cc0138f7f9d32de80b6ec3c35e7daf
 
 HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)-$(PKG_VERSION)
 
@@ -26,7 +26,6 @@ endif
 
 define Host/Install
        $(INSTALL_BIN) $(HOST_BUILD_DIR)/src/mkfs.fat $(STAGING_DIR_HOST)/bin/
-       $(LN) mkfs.fat $(STAGING_DIR_HOST)/bin/mkdosfs
 endef
 
 define Host/Clean