tools: add a package for findutils, Linux 3.10 need GNU xargs
[openwrt/staging/mkresin.git] / tools / findutils / Makefile
diff --git a/tools/findutils/Makefile b/tools/findutils/Makefile
new file mode 100644 (file)
index 0000000..970cff8
--- /dev/null
@@ -0,0 +1,20 @@
+# 
+# Copyright (C) 2006-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=findutils
+PKG_VERSION:=4.4.2
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
+PKG_MD5SUM:=351cc4adb07d54877fa15f75fb77d39f
+
+HOST_BUILD_PARALLEL:=1
+
+include $(INCLUDE_DIR)/host-build.mk
+
+$(eval $(call HostBuild))