rpcd: iwinfo plugin fixes
[openwrt/svn-archive/archive.git] / tools / mpfr / Makefile
index 72712f219dc2c7426e8b7aeaeee8395bf13ce4c6..3a2c339d99f202122614d6161de08e351ff44bc5 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,12 +7,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mpfr
-PKG_VERSION:=3.0.0
+PKG_VERSION:=3.1.4
 
-PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION)
+PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION) \
+               @GNU/mpfr
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=f45bac3584922c8004a10060ab1a8f9f
+PKG_MD5SUM:=b8a2f6b0e68bef46e53da2ac439e1cf4
 
+HOST_BUILD_PARALLEL:=1
 HOST_FIXUP:=autoreconf
 
 include $(INCLUDE_DIR)/host-build.mk
@@ -22,9 +24,4 @@ HOST_CONFIGURE_ARGS += \
        --disable-shared \
        --with-gmp=$(STAGING_DIR_HOST)
 
-define Host/Configure
-       echo "PATH=$(shell echo $$PATH)"
-       $(call Host/Configure/Default)
-endef
-
 $(eval $(call HostBuild))