tools: add Host/Uninstall where possible
[openwrt/openwrt.git] / tools / patch / Makefile
index e0481204f79acd3c28b63e984d417d3accb7aacc..bac7d5692c5d849cc2a62a62e1d3411ed0b7ea2c 100644 (file)
@@ -22,4 +22,8 @@ include $(INCLUDE_DIR)/host-build.mk
 HOSTCC := $(HOSTCC_NOCACHE)
 HOSTCXX := $(HOSTCXX_NOCACHE)
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))