treewide: Run refresh on all packages
[feed/packages.git] / utils / ccrypt / patches / 001-no-intl.patch
index 13db6e6fbf6198e6e6c2751a702ee19c7cede84b..cac7ffbbc23d17a899fc5f84e4162c059e4b63e7 100644 (file)
@@ -1,5 +1,3 @@
-diff --git a/Makefile.am b/Makefile.am
-index bfe1d43..2f45264 100644
 --- a/Makefile.am
 +++ b/Makefile.am
 @@ -4,7 +4,7 @@
@@ -11,11 +9,9 @@ index bfe1d43..2f45264 100644
  
  EXTRA_DIST = m4/ChangeLog config.rpath README-WIN
  
-diff --git a/Makefile.in b/Makefile.in
-index 314e162..18dcff3 100644
 --- a/Makefile.in
 +++ b/Makefile.in
-@@ -117,7 +117,7 @@ am__CONFIG_DISTCLEAN_FILES = config.status config.cache config.log \
+@@ -117,7 +117,7 @@ am__CONFIG_DISTCLEAN_FILES = config.stat
   configure.lineno config.status.lineno
  mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
  CONFIG_HEADER = config.h
@@ -42,15 +38,12 @@ index 314e162..18dcff3 100644
  EXTRA_DIST = m4/ChangeLog config.rpath README-WIN
  ACLOCAL_AMFLAGS = -I m4
  all: config.h
-diff --git a/configure.ac b/configure.ac
-index 56d11f1..6d32602 100644
 --- a/configure.ac
 +++ b/configure.ac
-@@ -148,17 +148,6 @@ fi
- AC_MSG_RESULT($UINT32_TYPE)
+@@ -149,17 +149,6 @@ AC_MSG_RESULT($UINT32_TYPE)
  AC_DEFINE_UNQUOTED(UINT32_TYPE,$UINT32_TYPE,unsigned 32 bit integer type)
  
--dnl ----------------------------------------------------------------------
+ dnl ----------------------------------------------------------------------
 -dnl Internationalization
 -
 -GETTEXT_PACKAGE=ccrypt
@@ -61,9 +54,10 @@ index 56d11f1..6d32602 100644
 -AM_GNU_GETTEXT_VERSION([0.19.8])
 -dnl IT_PO_SUBDIR(po)
 -
- dnl ----------------------------------------------------------------------
+-dnl ----------------------------------------------------------------------
  dnl Libtool (needed by intl/)
  
+ LT_INIT
 @@ -180,9 +169,7 @@ AC_SUBST(TAR)
  dnl ----------------------------------------------------------------------
  AC_CONFIG_FILES([doc/ccrypt.1
@@ -74,8 +68,6 @@ index 56d11f1..6d32602 100644
           Makefile 
           src/Makefile 
           emacs/Makefile
-diff --git a/src/Makefile.am b/src/Makefile.am
-index 4cb1d03..ff33d59 100644
 --- a/src/Makefile.am
 +++ b/src/Makefile.am
 @@ -56,4 +56,4 @@ uninstall-local:
@@ -84,8 +76,6 @@ index 4cb1d03..ff33d59 100644
  AM_CPPFLAGS = @EXTRA_INCLUDES@ -I../intl -I$(top_srcdir)/intl -DLOCALEDIR=\"$(localedir)\"
 -LIBS = @LIBINTL@ @LIBS@
 +LIBS = @LIBS@
-diff --git a/src/Makefile.in b/src/Makefile.in
-index 27c7d28..01c6764 100644
 --- a/src/Makefile.in
 +++ b/src/Makefile.in
 @@ -278,7 +278,7 @@ LIBMULTITHREAD = @LIBMULTITHREAD@