cmdpad: Fix compile
[feed/packages.git] / utils / cmdpad / Makefile
index 6c7356a406656d654161cc7072b42627a99967c6..a63e9e202620d77f240265b3a16d45856b1f38ee 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=cmdpad
 PKG_VERSION:=0.0.3
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=@SF/cmdpad
@@ -28,6 +28,8 @@ define Package/cmdpad
   URL:=http://cmdpad.sourceforge.net/index.php
 endef
 
+TARGET_CFLAGS += -std=gnu89
+
 CONFIGURE_ARGS += \
        --enable-static \
        --enable-shared