lxc: set RUNTIME_PATH define to the /var/run path
[feed/packages.git] / utils / lxc / Makefile
index 15ebd3001a27bfb585623a00de5133637b9db0ef..dcb2a79e16100c5031e3cda29c2ccf67224d558c 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=lxc
 PKG_VERSION:=5.0.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://linuxcontainers.org/downloads/lxc/
@@ -33,7 +33,8 @@ MESON_ARGS += \
        -Dselinux=false \
        -Dseccomp=$(if $(CONFIG_LXC_SECCOMP),true,false) \
        -Dexamples=false \
-       -Db_pie=true
+       -Db_pie=true \
+       -Druntime-path=/var/run
 
 LXC_APPLETS_BIN += \
        attach autostart cgroup copy config console create destroy device \