projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e175b19
)
netlogic: copy initramfs image to $(BIN_DIR)
author
Florian Fainelli
<florian@openwrt.org>
Thu, 23 Apr 2015 22:31:36 +0000
(22:31 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 23 Apr 2015 22:31:36 +0000
(22:31 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 45574
target/linux/netlogic/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/netlogic/image/Makefile
b/target/linux/netlogic/image/Makefile
index 6dde9b0e59954f3b9af397d4414cbc78571fcc79..9541f6a905cd1a316f294ef4162da046ab8b21e6 100644
(file)
--- a/
target/linux/netlogic/image/Makefile
+++ b/
target/linux/netlogic/image/Makefile
@@
-14,6
+14,10
@@
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
endef
+define Image/Build/Initramfs
+ cp $(KDIR)/vmlinux-initramfs.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux-initramfs.elf
+endef
+
define Image/Build
$(call Image/Build/$(1))
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync