motion: remove mmal support 13601/head
authorRosen Penev <rosenp@gmail.com>
Thu, 8 Oct 2020 05:20:04 +0000 (22:20 -0700)
committerRosen Penev <rosenp@gmail.com>
Thu, 8 Oct 2020 05:20:04 +0000 (22:20 -0700)
The buildbots are unable to build this.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
multimedia/motion/Makefile

index 0caecf35a5af9cf484ba0c070cd61e36477b8cbb..12b2f0196b75ec5a478316be7efb7df2e2a5c959 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=motion
 PKG_VERSION:=4.3.1
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-release-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://codeload.github.com/Motion-Project/motion/tar.gz/release-$(PKG_VERSION)?
@@ -31,7 +31,7 @@ include $(INCLUDE_DIR)/nls.mk
 define Package/motion
   SECTION:=multimedia
   CATEGORY:=Multimedia
-  DEPENDS:=+libjpeg +libpthread +libmicrohttpd $(INTL_DEPENDS) +TARGET_bcm27xx:bcm27xx-userland
+  DEPENDS:=+libjpeg +libpthread +libmicrohttpd $(INTL_DEPENDS)
   TITLE:=webcam motion sensing and logging
   URL:=https://motion-project.github.io/
 endef
@@ -44,7 +44,7 @@ endef
 CONFIGURE_ARGS += \
        --without-bktr \
        --without-webp \
-       --with$(if $(CONFIG_TARGET_bcm27xx),,out)-mmal \
+       --without-mmal \
        --without-ffmpeg \
        --without-mariadb \
        --without-mysql \