projects
/
openwrt
/
staging
/
lynxis
/
omap.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
62e6e78
)
mac80211_hwsim: select 802.11n support for hostapd
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 5 Oct 2014 11:50:42 +0000
(11:50 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 5 Oct 2014 11:50:42 +0000
(11:50 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 42766
package/kernel/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/kernel/mac80211/Makefile
b/package/kernel/mac80211/Makefile
index 7b64c48dbc17dc5fdf7e3985d442da59260d5de2..3c275d0db6756565aa7ae1226d8450e35089a7d6 100644
(file)
--- a/
package/kernel/mac80211/Makefile
+++ b/
package/kernel/mac80211/Makefile
@@
-692,7
+692,7
@@
endef
define KernelPackage/mac80211-hwsim
$(call KernelPackage/mac80211/Default)
TITLE:=mac80211 HW simulation device
- DEPENDS+= +kmod-mac80211
+ DEPENDS+= +kmod-mac80211
+@DRIVER_11N_SUPPORT
FILES:=$(PKG_BUILD_DIR)/drivers/net/wireless/mac80211_hwsim.ko
AUTOLOAD:=$(call AutoProbe,mac80211_hwsim)
endef