openvswitch: unset CONFIG_AUTOREMOVE
authorYousong Zhou <yszhou4tech@gmail.com>
Wed, 25 Mar 2020 14:51:16 +0000 (22:51 +0800)
committerYousong Zhou <yszhou4tech@gmail.com>
Thu, 26 Mar 2020 07:50:34 +0000 (15:50 +0800)
Phase 2 buildbots with this option enabled will cleanup openvswitch
build dir which is needed later when building ovn

Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
net/openvswitch/Makefile

index 06186b5cc50dd6f52c385f208b1ac56389a3fb7b..14231a0d9a59bb864aaa9e2c6a453587322b3252 100644 (file)
@@ -272,6 +272,8 @@ endif
 TARGET_CFLAGS += -flto -std=gnu99
 MAKE_VARS += PYTHONPATH="$(HOST_PYTHON3PATH)"
 
+override CONFIG_AUTOREMOVE=
+
 $(foreach p,$(ovs_kmod_packages),\
   $(eval $(call KernelPackage,$(p)))\
 )