Fixed wrong module name for usbatm
authorFlorian Fainelli <florian@openwrt.org>
Sun, 12 Feb 2006 20:51:01 +0000 (20:51 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 12 Feb 2006 20:51:01 +0000 (20:51 +0000)
SVN-Revision: 3229

openwrt/target/linux/generic-2.6/modules.mk

index 3b34f63ac722af68665a4cd6354f5ba3c389ebc1..4e8d2e968904904358c33242c197eda264fa75d7 100644 (file)
@@ -327,7 +327,7 @@ $(eval $(call KMOD_template,USB_STORAGE,usb-storage,\
 
 $(eval $(call KMOD_template,USB_ATM,usb-atm,\
         $(MODULES_DIR)/kernel/drivers/usb/atm/usbatm.ko \
-       ,CONFIG_USB_ATM,kmod-usb-atm,50,usb-atm))
+       ,CONFIG_USB_ATM,kmod-usb-atm,50,usbatm))
 
 # Misc. devices