ffmpeg: enable parallel build 15120/head
authorBernd Kuhls <bernd.kuhls@t-online.de>
Sun, 14 Mar 2021 11:45:29 +0000 (12:45 +0100)
committerBernd Kuhls <bernd.kuhls@t-online.de>
Sun, 14 Mar 2021 11:45:29 +0000 (12:45 +0100)
Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
multimedia/ffmpeg/Makefile

index 04ea1f4fed4614aae926aa8d927f0d613ec05de1..c9cdafc635c99b6aed5c35ae497116f883b6d5b0 100644 (file)
@@ -22,6 +22,8 @@ PKG_LICENSE:=LGPL-2.1-or-later GPL-2.0-or-later LGPL-3.0-or-later
 PKG_LICENSE_FILES:=COPYING.GPLv2 COPYING.GPLv3 COPYING.LGPLv2.1 COPYING.LGPLv3
 PKG_CPE_ID:=cpe:/a:ffmpeg:ffmpeg
 
+PKG_BUILD_PARALLEL:=1
+
 FFMPEG_CUSTOM_ENCODERS:= \
        ac3 \
        jpegls \
@@ -630,7 +632,7 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef