python-cachetools: Update to 5.3.1
authorJeffery To <jeffery.to@gmail.com>
Thu, 27 Jul 2023 18:01:27 +0000 (02:01 +0800)
committerTianling Shen <cnsztl@gmail.com>
Thu, 3 Aug 2023 17:57:42 +0000 (01:57 +0800)
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
lang/python/python-cachetools/Makefile

index de81b48f4cc8bcac998d8f81c1c8c7df081a97c8..62bd760cfd211806a69c107a603e04a50a8f1aa5 100644 (file)
@@ -8,11 +8,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-cachetools
-PKG_VERSION:=3.1.1
-PKG_RELEASE:=2
+PKG_VERSION:=5.3.1
+PKG_RELEASE:=1
 
 PYPI_NAME:=cachetools
-PKG_HASH:=8ea2d3ce97850f31e4a08b0e2b5e6c34997d7216a9d2c98e0f3978630d4da69a
+PKG_HASH:=dce83f2d9b4e1f732a8cd44af8e8fab2dbe46201467fc98b3ef8f269092bf62b
 
 PKG_MAINTAINER:=Josef Schlehofer <josef.schlehofer@nic.cz>
 PKG_LICENSE:=MIT
@@ -32,7 +32,9 @@ define Package/python3-cachetools
 endef
 
 define Package/python3-cachetools/description
-  This module provides various memoizing collections and decorators, including variants of the Python 3 Standard Library lru_cache function decorator.
+This module provides various memoizing collections and decorators,
+including variants of the Python 3 Standard Library's @lru_cache
+function decorator.
 endef
 
 $(eval $(call Py3Package,python3-cachetools))