projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
56c7b77
)
tools/libelf: enable parallel builds
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:17:58 +0000
(14:17 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:17:58 +0000
(14:17 +0000)
SVN-Revision: 33437
tools/libelf/Makefile
patch
|
blob
|
history
diff --git
a/tools/libelf/Makefile
b/tools/libelf/Makefile
index f38d70d09b189a098e64dfb60352f7b9a374f5b7..dbd6eed89afb4a5471c73d20091d5f1aa1b5b692 100644
(file)
--- a/
tools/libelf/Makefile
+++ b/
tools/libelf/Makefile
@@
-15,6
+15,8
@@
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.mr511.de/software/
+HOST_BUILD_PARALLEL:=1
+
include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_ARGS += \
@@
-30,7
+32,7
@@
endef
define Host/Compile
- $(MAKE) -C $(HOST_BUILD_DIR)/lib/ libelf.a
+ $(MAKE)
$(HOST_JOBS)
-C $(HOST_BUILD_DIR)/lib/ libelf.a
endef
define Host/Install