sshtunnel: fix type, case and whitespace issues
authorStefan Weil <sw@weilnetz.de>
Sun, 5 Feb 2023 09:27:26 +0000 (10:27 +0100)
committerNuno Goncalves <nunojpg@gmail.com>
Sat, 15 Apr 2023 15:49:30 +0000 (16:49 +0100)
Signed-off-by: Stefan Weil <sw@weilnetz.de>
net/sshtunnel/Makefile
net/sshtunnel/files/uci_sshtunnel

index 67273109b63ad5418c8e6be6ac5d842294ee7c52..0b816dcd3725bbfa24183ca5eb4ef85f5c488f7b 100644 (file)
@@ -20,13 +20,13 @@ define Package/sshtunnel
   SECTION:=net
   CATEGORY:=Network
   SUBMENU:=SSH
-  TITLE:=Manages Local and Remote openssh ssh(1) tunnels
+  TITLE:=Manages local and remote openssh ssh(1) tunnels
   DEPENDS:=+openssh-client
   PKGARCH:=all
 endef
 
 define Package/sshtunnel/description
-Creates openssh ssh(1) Local and Remote tunnels configured in UCI file. Can be used to allow remote connections, possibly over NATed connections or without public IP/DNS
+Creates openssh ssh(1) local and remote tunnels configured in UCI file. Can be used to allow remote connections, possibly over NATed connections or without public IP/DNS
 endef
 
 define Package/sshtunnel/conffiles
index 6f7a24c0940533b408f670f6fb9fc4368fc86414..87ab9eda92e89f6c27eb2d1416ac18492085e48a 100644 (file)
@@ -1,6 +1,6 @@
 #
-# password authentication is not possible, public key authentication must be used.
-# set "option IdentityFile" to he file from which the identity (private key) for RSA or DSA authentication is read.  
+# Password authentication is not possible, public key authentication must be used.
+# Set "option IdentityFile" to the file from which the identity (private key) for RSA or DSA authentication is read.
 # The default is ~/.ssh/identity for protocol version 1, and ~/.ssh/id_rsa and ~/.ssh/id_dsa for protocol version 2.
 # ssh will also try to load certificate information from the filename obtained by appending -cert.pub to identity filenames.
 #
@@ -33,7 +33,7 @@
 #      option localport        80
 
 # tunnelL(ocal) - when the connection will be initiated to the L(ocal) endpoint at
-# localaddress:localport and then forwarded to remoteaddress:remoteport 
+# localaddress:localport and then forwarded to remoteaddress:remoteport
 #
 #config tunnelL test
 #      option server           disney