add speex to library list (for sdk)
authorFelix Fietkau <nbd@openwrt.org>
Tue, 3 May 2005 15:21:00 +0000 (15:21 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 3 May 2005 15:21:00 +0000 (15:21 +0000)
SVN-Revision: 794

openwrt/package/Makefile

index fec065e1888e21d552022f4a76bc79be5e4a179f..4566bfb13e6ac08faeaeba00300e77ecbc32db7c 100644 (file)
@@ -77,7 +77,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
 package-$(BR2_PACKAGE_LIBPCAP) += libpcap
 package-$(BR2_PACKAGE_LIBPQ) += postgresql
 
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex
 DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
 SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
 SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))