make clean should remove openwrt-images
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>
Sat, 12 Feb 2005 02:43:37 +0000 (02:43 +0000)
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>
Sat, 12 Feb 2005 02:43:37 +0000 (02:43 +0000)
SVN-Revision: 237

openwrt/Makefile

index 81ecc43f8aa248fca2551734ec8ffc1e1d41f1db..008117dd79cf7f5bea48b19fc1804301975d6563 100644 (file)
@@ -119,7 +119,8 @@ source: $(TARGETS_SOURCE)
 #
 #############################################################
 clean:
-       rm -rf $(BUILD_DIR) $(IMAGE).*
+       rm -rf $(BUILD_DIR)
+       -rm -f openwrt-*
        @$(MAKE) -C $(CONFIG) clean
 
 distclean: clean
@@ -180,7 +181,7 @@ defconfig: $(CONFIG)/conf
 # Cleanup and misc junk
 #
 #############################################################
-clean:
+clean: 
        @$(MAKE) -C $(CONFIG) clean
 
 distclean: clean