projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(from parent 1:
eda1ea9
)
include: restrict separate kmod repo handling to base packages
author
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 24 Jan 2016 18:01:43 +0000
(18:01 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 24 Jan 2016 18:01:43 +0000
(18:01 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 48479
include/kernel.mk
patch
|
blob
|
history
diff --git
a/include/kernel.mk
b/include/kernel.mk
index 3fa9b89c20acb3489f9ed7768bd91f9cede9e3e2..bb3c97228cccdf350f07a6c26137b2d9c6ad40ab 100644
(file)
--- a/
include/kernel.mk
+++ b/
include/kernel.mk
@@
-155,7
+155,7
@@
define KernelPackage
DESCRIPTION:=$(DESCRIPTION)
EXTRA_DEPENDS:=kernel (=$(LINUX_VERSION)-$(LINUX_RELEASE)-$(LINUX_VERMAGIC))
VERSION:=$(LINUX_VERSION)$(if $(PKG_VERSION),+$(PKG_VERSION))-$(if $(PKG_RELEASE),$(PKG_RELEASE),$(LINUX_RELEASE))
- PACKAGE_SUBDIR:=
kernel
+ PACKAGE_SUBDIR:=
$(if $(FEED),$(FEED),kernel)
$(call KernelPackage/$(1))
$(call KernelPackage/$(1)/$(BOARD))
endef