bind: fix warnings about unknown options
authorPhilip Prindeville <philipp@redfish-solutions.com>
Tue, 15 Mar 2022 22:46:08 +0000 (16:46 -0600)
committerNoah Meyerhans <frodo@morgul.net>
Thu, 17 Mar 2022 15:38:05 +0000 (08:38 -0700)
Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
net/bind/Makefile

index 5203d65a0536e3a7331fc736dabdcbf1ee04d101..8dbf15cfe4a6ecf60c8b4f800ba0d792ebf98da7 100644 (file)
@@ -41,6 +41,8 @@ PKG_BUILD_DEPENDS += BIND_LIBXML2:libxml2 BIND_LIBJSON:libjson-c
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/nls.mk
 
+DISABLE_NLS:=
+
 define Package/bind/Default
   SECTION:=net
   CATEGORY:=Network
@@ -136,12 +138,10 @@ TARGET_LDFLAGS += -Wl,--gc-sections,--as-needed
 
 CONFIGURE_ARGS += \
        --with-openssl="$(STAGING_DIR)/usr" \
-       --with-libtool \
        --without-lmdb \
        --enable-epoll \
        --without-gssapi \
        --without-readline \
-       --without-python \
        --sysconfdir=/etc/bind
 
 ifdef CONFIG_BIND_LIBJSON