isc-dhcp: make indent consistent in config
authorPhilip Prindeville <philipp@redfish-solutions.com>
Mon, 27 Feb 2023 00:38:36 +0000 (17:38 -0700)
committerPhilip Prindeville <philipp@redfish-solutions.com>
Wed, 1 Mar 2023 15:53:56 +0000 (08:53 -0700)
Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
net/isc-dhcp/Makefile
net/isc-dhcp/files/dhcpd.init

index 2c6dd442be7cde643e7967bb9a58564666608841..e13c8c8a05f886d7b261529dd9e3dfc76d62ab99 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=isc-dhcp
 UPSTREAM_NAME:=dhcp
 PKG_VERSION:=4.4.3
-PKG_RELEASE:=6
+PKG_RELEASE:=7
 
 PKG_LICENSE:=BSD-3-Clause
 PKG_LICENSE_FILES:=LICENSE
index 069cb8b6b0b68bf55c650a6b0708da796c530d7d..76fa34ae66d0d3cae92940be7c00ed7eba69e21c 100755 (executable)
@@ -512,8 +512,8 @@ update-optimization off;
 include "$session_key_file";
 
 zone $domain. {
      primary 127.0.0.1;
      key $session_key_name;
+ primary 127.0.0.1;
+ key $session_key_name;
 }
 
 EOF
@@ -522,8 +522,8 @@ EOF
                        mynet="$(rev_str "$mynet" ".")"
                        cat <<EOF
 zone $mynet.in-addr.arpa. {
      primary 127.0.0.1;
      key $session_key_name;
+ primary 127.0.0.1;
+ key $session_key_name;
 }
 
 EOF