Remove whitespace from conffiles definition in Makefile
authorHannu Nyman <hannu.nyman@iki.fi>
Tue, 3 May 2016 07:49:21 +0000 (10:49 +0300)
committerHannu Nyman <hannu.nyman@iki.fi>
Tue, 3 May 2016 07:52:08 +0000 (10:52 +0300)
The conffiles definition in Makefile should not contain leading whitespace.
Remove whitespace from Makefile of motion, dnscrypt-proxy and sstp-client.

Reference to discussion at #2652

Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
multimedia/motion/Makefile
net/dnscrypt-proxy/Makefile
net/sstp-client/Makefile

index eeb49b183705452cbf6cfbeb6a4bbc7dc41fa156..7b6b5f5b192a737c144470af96f73f0b3b57d028 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2015 OpenWrt.org
+# Copyright (C) 2008-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=motion
 PKG_VERSION=3.4.0-20141018-$(PKG_SOURCE_VERSION)
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_MAINTAINER:=Roger D <rogerdammit@gmail.com>
 PKG_LICENSE:=GPLv2
@@ -35,7 +35,7 @@ define Package/motion
 endef
 
 define Package/motion/conffiles
-  /etc/motion.conf
+/etc/motion.conf
 endef
 
 CONFIGURE_ARGS+= \
index 30d6267509e02058670e396f5ebc84ae5ae982aa..32f8c2bbb73f2f3f029908b02f5cdfa4bb7a3d59 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dnscrypt-proxy
 PKG_VERSION:=1.6.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://download.dnscrypt.org/dnscrypt-proxy
@@ -107,7 +107,7 @@ exit 0
 endef
 
 define Package/dnscrypt-proxy/conffiles
-  /etc/config/dnscrypt-proxy
+/etc/config/dnscrypt-proxy
 endef
 
 define Package/hostip/install
index baea8d2be27bb3c70c8e9123645516e24ddfe77b..32791dc9541fd0f4a3dbc93e4a922a5554e74e6e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2015 OpenWrt.org
+# Copyright (C) 2006-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sstp-client
 PKG_VERSION:=1.0.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/sstp-client/$(PKG_VERSION)
@@ -35,9 +35,9 @@ define Package/sstp-client/description
 endef
 
 define Package/sstp-client/conffiles
-       /etc/ppp/chap-secrets
-       /etc/ppp/peers/peer-sstp-example-nopty.txt
-       /etc/ppp/peers/peer-sstp-example.txt
+/etc/ppp/chap-secrets
+/etc/ppp/peers/peer-sstp-example-nopty.txt
+/etc/ppp/peers/peer-sstp-example.txt
 endef
 
 define Package/sstp-client/install