projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5932fa3
)
fix usb-ohci modules.d file
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 13 Aug 2005 16:17:13 +0000
(16:17 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 13 Aug 2005 16:17:13 +0000
(16:17 +0000)
SVN-Revision: 1633
openwrt/target/linux/linux-2.4/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/linux-2.4/Makefile
b/openwrt/target/linux/linux-2.4/Makefile
index 00d46933f7228c21ac9df27485c4d069bc5d230a..ff3cbb6e13929d3533ccee990073ae9a3c5cd68b 100644
(file)
--- a/
openwrt/target/linux/linux-2.4/Makefile
+++ b/
openwrt/target/linux/linux-2.4/Makefile
@@
-112,7
+112,7
@@
$(eval $(call KMOD_template,USB_UHCI,usb-uhci,\
,CONFIG_USB_UHCI_ALT,kmod-usb-core,60,uhci))
$(eval $(call KMOD_template,USB_OHCI,usb-ohci,\
$(MODULES_DIR)/kernel/drivers/usb/host/usb-ohci.o \
-,CONFIG_USB_OHCI,kmod-usb-core,60,ohci))
+,CONFIG_USB_OHCI,kmod-usb-core,60,
usb-
ohci))
$(eval $(call KMOD_template,USB2,usb2,\
$(MODULES_DIR)/kernel/drivers/usb/host/ehci-hcd.o \
,CONFIG_USB_EHCI_HCD,kmod-usb-core,60,ehci-hcd))