projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e4db453
)
at91: udc driver was missing deps
author
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 16:25:16 +0000
(16:25 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 16:25:16 +0000
(16:25 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 48726
target/linux/at91/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/at91/modules.mk
b/target/linux/at91/modules.mk
index 0517698f8c61a3ed2eeec09aa1f963faddee3ddf..30858ce654f70cc71d8ad1ac2d7ad4932f40a620 100644
(file)
--- a/
target/linux/at91/modules.mk
+++ b/
target/linux/at91/modules.mk
@@
-53,7
+53,7
@@
$(eval $(call KernelPackage,at91-adc))
define KernelPackage/at91-udc
SUBMENU:=$(USB_MENU)
TITLE:=USB Device Controller on atmel SoC
- DEPENDS:=@TARGET_at91 +kmod-usb-gadget
+ DEPENDS:=@TARGET_at91 +kmod-usb-gadget
+kmod-regmap
KCONFIG:=CONFIG_USB_AT91
ifneq ($(wildcard $(LINUX_DIR)/drivers/usb/gadget/udc/at91_udc.ko),)
FILES:=$(LINUX_DIR)/drivers/usb/gadget/udc/at91_udc.ko