lsof: Fix dead URL + cosmetic fixes 6762/head
authorRosen Penev <rosenp@gmail.com>
Thu, 16 Aug 2018 01:52:30 +0000 (18:52 -0700)
committerRosen Penev <rosenp@gmail.com>
Thu, 16 Aug 2018 01:53:58 +0000 (18:53 -0700)
Removed some whitespace and refreshed patches, which was forgotten during
the bump. No actual changes so no release bump.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
utils/lsof/Makefile
utils/lsof/patches/003-lsof_selinux.patch
utils/lsof/patches/004-lsof_ccv.patch

index 7b36b67988f331d47a4b4cb7d9398cc559a4135b..30d3276872fc472a323e455bda5449bbd673b217 100644 (file)
@@ -13,9 +13,10 @@ PKG_VERSION:=4.91
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=https://www.mirrorservice.org/sites/lsof.itap.purdue.edu/pub/tools/unix/lsof/ ftp://sunsite.ualberta.ca/pub/Mirror/lsof/ ftp://ftp.fu-berlin.de/pub/unix/tools/lsof
+PKG_SOURCE_URL:=https://www.mirrorservice.org/sites/lsof.itap.purdue.edu/pub/tools/unix/lsof/ ftp://ftp.fu-berlin.de/pub/unix/tools/lsof
 PKG_HASH:=c9da946a525fbf82ff80090b6d1879c38df090556f3fe0e6d782cb44172450a3
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)_$(PKG_VERSION)
+
 PKG_MAINTAINER:=Maxim Storchak <m.storchak@gmail.com>
 PKG_LICENSE:=Unique
 PKG_LICENSE_FILES:=00README
@@ -59,7 +60,7 @@ define Build/Configure
                ./Configure -n linux
 endef
 
-define Build/Compile   
+define Build/Compile
        LSOF_HOST="none" \
        LSOF_LOGNAME="none" \
        LSOF_SYSINFO="none" \
@@ -67,7 +68,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)
 endef
 
-define Package/lsof/install    
+define Package/lsof/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/lsof $(1)/usr/bin
 endef
index f3168e579e2106dedc8e6a9b39f08c51b2d62a86..0aafec8d10986e2a9ef583729119f73cb81d88ba 100644 (file)
@@ -2,7 +2,7 @@ diff --git a/Configure b/Configure
 index e4a25a2..3a6e78b 100755
 --- a/Configure
 +++ b/Configure
-@@ -2923,7 +2923,7 @@ return(0); }
+@@ -2976,7 +2976,7 @@ return(0); }
        LSOF_TMP1=1
        fi      # }
      fi        # }
index e2f162ba752b089cbc2b57676a1287be2f968107..e0b4f27185c75b7d575a7b108f3133a19f6502ce 100644 (file)
@@ -2,7 +2,7 @@ diff --git a/Configure b/Configure
 index 3a6e78b..a2946c6 100755
 --- a/Configure
 +++ b/Configure
-@@ -2788,6 +2788,9 @@ LOCKF_OWNER4
+@@ -2841,6 +2841,9 @@ LOCKF_OWNER4
      if test "X$LSOF_CC" = "X" # {
      then
        LSOF_CC=cc