CI: reformat extra long line
authorPaul Spooren <mail@aparcar.org>
Tue, 23 Mar 2021 00:09:55 +0000 (14:09 -1000)
committerPaul Spooren <mail@aparcar.org>
Tue, 23 Mar 2021 17:23:53 +0000 (07:23 -1000)
Better readability on split screens.

Signed-off-by: Paul Spooren <mail@aparcar.org>
.github/workflows/multi-arch-test-build.yml

index a6ca55e037fa5cf8a4c6bc4467e4f65a446a1e05..4106f00c85b10170a6d3139701348227d76369df 100644 (file)
@@ -61,7 +61,9 @@ jobs:
       - name: Determine changed packages
         run: |
           # only detect packages with changes
-          PKG_ROOTS=$(find . -name Makefile | grep -v ".*/src/Makefile" | sed -e 's@./\(.*\)/Makefile@\1/@')
+          PKG_ROOTS=$(find . -name Makefile | \
+            grep -v ".*/src/Makefile" | \
+            sed -e 's@./\(.*\)/Makefile@\1/@')
           CHANGES=$(git diff --diff-filter=d --name-only origin/$BRANCH)
 
           for ROOT in $PKG_ROOTS; do