projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5a739bd
)
kernel: sound: add missing symbol to sound-soc-core
author
Luis Araneda
<luaraneda@gmail.com>
Mon, 1 Apr 2019 03:33:03 +0000
(
00:33
-0300)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 6 Apr 2019 14:31:10 +0000
(16:31 +0200)
This fixes compilation on zynq target when migrating
to sound kmod packages
Signed-off-by: Luis Araneda <luaraneda@gmail.com>
package/kernel/linux/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/sound.mk
b/package/kernel/linux/modules/sound.mk
index bf4bd5d7c0872359e1d1307543b562c1042e7ece..c83e553d8ffe5a194dc14011bbe68a453123146b 100644
(file)
--- a/
package/kernel/linux/modules/sound.mk
+++ b/
package/kernel/linux/modules/sound.mk
@@
-191,6
+191,7
@@
define KernelPackage/sound-soc-core
DEPENDS:=+kmod-regmap-core +kmod-ac97
KCONFIG:= \
CONFIG_SND_SOC \
+ CONFIG_SND_SOC_ADI=n \
CONFIG_SND_SOC_DMAENGINE_PCM=y \
CONFIG_SND_SOC_ALL_CODECS=n
FILES:=$(LINUX_DIR)/sound/soc/snd-soc-core.ko