projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b283426
)
brcm2708: use BuildDTB in image/Makefile
author
John Crispin
<john@openwrt.org>
Mon, 17 Aug 2015 06:04:18 +0000
(06:04 +0000)
committer
John Crispin
<john@openwrt.org>
Mon, 17 Aug 2015 06:04:18 +0000
(06:04 +0000)
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
SVN-Revision: 46639
target/linux/brcm2708/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm2708/image/Makefile
b/target/linux/brcm2708/image/Makefile
index 76e0abff1d879b7a718df6e6c398ccc959ec56d2..de222f08019e2f6d3e17a1032b3bc22db0251e28 100644
(file)
--- a/
target/linux/brcm2708/image/Makefile
+++ b/
target/linux/brcm2708/image/Makefile
@@
-23,7
+23,7
@@
endif
### Image scripts ###
define Build/build-dtb
- $(
LINUX_DIR)/scripts/dtc/dtc -O dtb -o $@.dtb $(DTS_DIR)/$(DEVICE_DTS).dts
+ $(
call Image/BuildDTB,$(DTS_DIR)/$(DEVICE_DTS).dts,$@.dtb)
endef
define Build/gen-cfg